Difference between revisions of "Requirements"

From aMember Pro Documentation
Jump to: navigation, search
(Blanked the page)
 
(7 intermediate revisions by 4 users not shown)
Line 1: Line 1:
 +
== Requirements ==
 +
* PHP version:  5.4 or higher;
 +
* MySQL version 5.5.3 or higher;
 +
* Apache WebServer (it is installed on 99% of Unix/Linux hosting servers, and almost never on Windows);
  
 +
If you are unsure whether your hosting meets these requirements, please contact your host company for confirmation.

Latest revision as of 02:16, 2 July 2018

Requirements

  • PHP version: 5.4 or higher;
  • MySQL version 5.5.3 or higher;
  • Apache WebServer (it is installed on 99% of Unix/Linux hosting servers, and almost never on Windows);

If you are unsure whether your hosting meets these requirements, please contact your host company for confirmation.