Difference between revisions of "Requirements"

From aMember Pro Documentation
Jump to: navigation, search
 
(One intermediate revision by one user not shown)
Line 1: Line 1:
 
== Requirements ==
 
== Requirements ==
* PHP version:  5.2.4 or greater;
+
* PHP version:  5.3 or greater;
 
* MySQL version 5.0.15 or greater;
 
* MySQL version 5.0.15 or greater;
 
* Apache WebServer (it is installed on 99% of Unix/Linux hosting servers, and almost never on Windows);
 
* Apache WebServer (it is installed on 99% of Unix/Linux hosting servers, and almost never on Windows);
* ''(for trial version only)'' - ability to run IonCube Loader or Zend Optimizer is required. aMember Pro has no encrypted files any longer.
 
  
 
If you are unsure whether your hosting meets these requirements, please contact your host company for confirmation.
 
If you are unsure whether your hosting meets these requirements, please contact your host company for confirmation.

Latest revision as of 02:39, 2 April 2015

Requirements

  • PHP version: 5.3 or greater;
  • MySQL version 5.0.15 or greater;
  • Apache WebServer (it is installed on 99% of Unix/Linux hosting servers, and almost never on Windows);

If you are unsure whether your hosting meets these requirements, please contact your host company for confirmation.