Php version compatibility for amember 5.5.5

Discussion in 'Troubleshooting' started by lipwebmaster, Sep 28, 2020.

  1. lipwebmaster

    lipwebmaster aMember Pro Customer

    Joined:
    Mar 17, 2011
    Messages:
    17
    Hello,

    I'm trying to find out what is the highest version of PHP is compatible with amember version 5.5.5 but I can't seem to locate details in my installation. Could someone please help?

    Thank you!
  2. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    2,240
    Hello,

    It is quite old version. The highest version of PHP that you can use is 5.6.

    I recommend to upgrade your aMember installation to latest version and then you can use PHP 7.4.
    There is huge list of improvements since version 5.5.5:
    https://www.amember.com/forum/forums/news-and-announcements.19/

    Best Regards.

Share This Page