Heads up for those using the phpBB plugin

Discussion in 'Integration' started by zenpig66, Feb 10, 2020.

  1. zenpig66

    zenpig66 aMember Pro Customer

    Joined:
    Jan 1, 2009
    Messages:
    72
    With phpBB last major upgrade to v 3.3, the user table field of 'user_email_hash' is no longer used and it will throw an error adding or updating users. That field was previously used to index users emails to prevent the re-use of the same email. The aMember plugin hasn't been updated to reflect the change yet, though I've made them aware. If you're not comfortable rewriting the plugin a bit and considering upgrading to phpBB 3.3, you might want to hold off until the plugin is made compatible. It also won't allow the sending of "forgot password" emails through aMember.
    Steve
    Last edited: Feb 10, 2020
    caesar likes this.
  2. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    2,071
    Thank you Steve,

    I want to inform we have updated version of plugin compatible with phpBB 3.3
    You can contact us in helpdesk to get latest version of plugin:
    https://www.amember.com/support

    This update will be include to upcoming release.

    Best Regards.

Share This Page