aMember Pro 5.3.2 PHP info Requested

Discussion in 'Installation' started by rjay1976, Nov 2, 2017.

  1. rjay1976

    rjay1976 aMember Pro Customer

    Joined:
    May 25, 2012
    Messages:
    9
    I'm on WordPress 4.8.3

    Just updated to this version of aMember(5.3.2). What versions of PHP are supported? What is reccommended?

    Thanks.
  2. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,686
    All version since PHP 5.3 is ok. We recommend to use latest PHP version.
  3. rjay1976

    rjay1976 aMember Pro Customer

    Joined:
    May 25, 2012
    Messages:
    9
    Upgrade from PHP 5.4 to PHP 5.6 CGI successful.

    Attempted upgrade to PHP 7.0 failed with aMember error. see attached error image.

    Attached Files:

  4. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,686
    Did you upgrade aMember Wp plugin to latest version?

    Would you mind to contact us in heldpesk?
    https://www.amember.com/support
    We will troubleshoot this issue.

    Best Regards.

Share This Page