Migration from legacy aMember Pro v3

From aMember Pro Documentation
Revision as of 05:12, 1 December 2011 by Alex-scott (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

aMember Pro version 4 is totally different from all previous versions. It uses other database schema, API calls and other templates syntax. It means that all customizations that have been done earlier will be lost and must be re-done for new version. Fortunately, the new version is much more flexible, so many customisations are simply not required.

Right now (as of Dec/01/2011) we do not recommend to upgrade established aMember Pro v3 websites. Some time must pass until we port more plugins, and get additional confirmation of core stability. We highly recommend to use version 4 for new websites, as on new sites any problems are obvious, are easy to detect and to fix. If you anyway an-noxious