Working for ExpressionEngine 2.x?

Discussion in 'Pre-Sales Questions' started by transparentb, Aug 9, 2011.

  1. transparentb

    transparentb New Member

    Joined:
    Aug 9, 2011
    Messages:
    5
    Just wanting to make sure this works with the latest version of ExpressionEngine. Haven't been able to find almost anything about these two being used together.

    Thanks.
  2. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Plugin was not updated since past year, but I believe it should work.
    you can try to test it with ammeber Trial, if there will be any issue with plugin we will fix it for sure.
  3. transparentb

    transparentb New Member

    Joined:
    Aug 9, 2011
    Messages:
    5
    Before I do any testing I'd like to ask how aMember interacts with EE? Does it simply change the usergroup of a member or is it a full integration like http://www.membrr.com?
  4. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
  5. transparentb

    transparentb New Member

    Joined:
    Aug 9, 2011
    Messages:
    5
    alexander, some work definitely needs to be done for amember to work with the newer versions of EE. Could you give an estimate of when you'll be able to take a look?
  6. pcgaming

    pcgaming aMember Pro Customer

    Joined:
    Mar 28, 2012
    Messages:
    23
    I have this plugin and out of the box it does not. It takes some minor adjustments to make it work in EE2. This plugin does not auto login you into EE which would be really desirable.

    Any ideas on how to make it do that?

    Thanks.
  7. nathanpitman

    nathanpitman New Member

    Joined:
    Nov 13, 2013
    Messages:
    2
    Hi there, does anyone here happen to know if the 1.x plug-in was ever updated for 2.x? We've just migrated from ExpressionEngine 1.x to 2.x and log-in no longer works (registration is fine though).

    Any pointers or help would be greatly appreciated! :)
  8. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Contact us in helpdesk and request latest version of plugin.
    It supports both versions.

Share This Page