Wordpress Plugin and NextGen Gallery - do NOT install the latest version of NextGen!

Discussion in 'Integration' started by timhookoo, Aug 3, 2013.

  1. timhookoo

    timhookoo aMember Pro Customer

    Mar 31, 2007
    The latest version of NextGen gallery (version 2.0.0 - the version that's now owned by Photocrafti) will absolutely BREAK your wordpress install if you are using either of the amember wordpress plugins! Do NOT install this version of NextGen Gallery! I just spent the last two days wondering why amember stopped working, and it turns out it's because of this new version of NextGen gallery. It's unfortunate, because the latest version of NextGen gallery is very nice. But I just wanted people to be aware - NextGen Gallery 2.0.0 and the amember wordpress plugins do not get along.

Share This Page