Wordpress Amember protection options disappear after Wordpress 3.5 Update

Discussion in 'Integration' started by datehottergirls, Dec 12, 2012.

  1. datehottergirls

    datehottergirls New Member

    Joined:
    Sep 1, 2010
    Messages:
    7
    Hey guys, I have a Amember protected wordpress site, and after I updated Wordpress, and go to create a new page - here is what happens:

    Usually, if i check "Protection enabled" in "aMember protection settings" - a menu appears with more protection options. Now, this has stopped working - if i check the check mark, nothing appears at all

    I have all of my old backups, and I checked - everything worked fine before the wordpress update. .

    All the old wordpress protection settings remain the same (even though they are invisible).

    Just looking for some advice on what I should do in this case.
  2. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Hi,
    I can't recreate this issue on my local install.
    I have tried to upgrade wordpress to latest version and also tested this on clean wordpress install.
    From your description I believe the problem is in javascript try to open javascript console in your browser and check errors.
    Also if you have any other plugins installed in wordpress, try to disable them one by one and check what happens.
  3. wonderbox

    wonderbox New Member

    Joined:
    Jul 30, 2013
    Messages:
    2
    Is there a fix for this issue? I'm using the latest version of aMember and WP 3.5.2 Clicking "Protection Enabled" should un-hide the <div> tag with the options. However, the javascript doesn't activate the options.

    All plugins disables except aMember Integration.

    Is there a fix? If I alter the code to always show these options will this work properly?

Share This Page