Widget Errors: Strict standards: Non-static method am4PluginsManager::selfURL() should not be ...

Discussion in 'Integration' started by benbarnard, May 20, 2014.

  1. benbarnard

    benbarnard New Member

    Joined:
    May 4, 2014
    Messages:
    4
    I've been sorting out integration problems between xCRUD and aMember within Wordpress for the last couple days, and this error I just can't figure out. Has anybody seen this before? I can't find anything on Google that looks like it.

    It triggers when I activate the wordpress plugin for xCRUD, doesn't show up otherwise.

  2. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Please contact us in helpdesk we wil lcheck what could be wrong.

Share This Page