Upgrading from v4 to v5 plus plugins

Discussion in 'Pre-Sales Questions' started by bennyuk1, Jul 7, 2016.

  1. bennyuk1

    bennyuk1 aMember Pro Customer

    Joined:
    Jan 12, 2012
    Messages:
    161
    I'm running amember 4.2.14 and would like to upgrade to v5

    is upgrading simple, and will plugins continue to work?


    I'm also about to upgrade php to v7

    I have te following plugins currently

    Enabled Modules
    [x] cart - This module provides shopping cart functionality
    [x] helpdesk - Customer support helpdesk
    [x] newsletter - Sending and receiving e-mail messages (newsletters) to customers

    Payment Plugins
    [x] offline
    [x] paypal
    [x] worldpay

    Integration Plugins
    [x] htpasswd
    [x] phpbb
    [x] wordpress

    Other Plugins
    [x] google-analytics
    [x] pdfcert

    File Storage Plugins
    [x] upload
    [x] disk

    Newsletter Plugins
    [x] mailchimp
  2. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,670
    I believe upgrade is simple enough and you should not face any issue if you did not customize core files.
    Please have a look
    http://www.amember.com/docs/Upgrading_to_New_Version

    I see only one non standard plugin in your setup - pdfcert
    All other plugins will be upgraded automatically together with core.

    Fell free to contact us in heldpesk ( https://www.amember.com/support ) in event of you face any iussue during upgrade. We will help you resolve it asap.

    Best Regards.

Share This Page