Upgrade to non-Beta version

Discussion in 'Troubleshooting' started by mspronk, Jul 18, 2019.

  1. mspronk

    mspronk aMember Pro Customer

    Joined:
    Feb 6, 2007
    Messages:
    8
    I'd like to upgrade (from v5.5.5) to the latest non-beta version, but the "available upgrade" banner currently only allows me to upgrade to a 6.x Beta version.

    How does one upgrade to the latest 5.x version (I'm not the one to risk a production environment with a beta release).

    Thanks,
    Martijn
  2. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,934
    Hello Martijn,

    We will release stable version very soon.

    Best Regards.
  3. booforum

    booforum aMember Pro Customer

    Joined:
    May 20, 2005
    Messages:
    186
    I tried to install the BETA version a while back, and it completely broke my system.

    I was told that it was a conflict with my server configuration. And also a conflict with
    "IonCube Loader". I'm not certain either of those were the issue.
    I ultimately had to roll my system back a day (luckily I had a backup of the previous day), so I'm back to running the 5.6.2 version.

    Will the new stable version release not have these same issues, or should I still expect to be locked out of my system again?
  4. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,934
    New version will not have this issue for sure. We abandoned idea to use PHAR (https://www.php.net/phar) to distribute aMember (it has too many issue on different server setups) and removed it from current stable release.

    Best Regards.

Share This Page