Thank you - Redirect Plugin not working

Discussion in 'Integration' started by dvorah, May 13, 2016.

  1. dvorah

    dvorah New Member

    Joined:
    Dec 28, 2012
    Messages:
    4
    Greetings, I've activated the Thank you / Redirect plugin,
    have typed in the correct URL in the "Additional" section of the Product page
    but it does not redirect the buyer after the purchase.

    I've seen this issue in several threads but have not seen any instructions as to how to get the plugin to work.

    Can I JUST post the URL or do I have to post any of the listed code. There are no instructions.
    The code listed below the place to list the URL says

    You can use %root_url%, %root_surl%, %invoice.% and %user.% variables in url eg: %user.login%, %user.email%, %invoice.public_id% etc.

    Please advise with how this was resolved for the others who have had this problem.
    Thank you very much.
  2. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,664
    You can use just url without any codes. I guess you use outdated version of plugin with latest version of aMember. It can lead to such issue. Do you mind to contact us in heldpesk? We will fix it.
  3. dvorah

    dvorah New Member

    Joined:
    Dec 28, 2012
    Messages:
    4
    Good news - I had a feeling to remove the /
    at the end of the URL and that fixed the problem!!!! YEAH!!!!

    Question - I saw an alert to upgrade amember to 5.2 - but when I went in, the alert was gone. Does that mean you are still working on stabilizing the upgrade?

    Thank you so much - we REALLY love AMember!!!!
  4. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,664
    Yes, you are right. We will enable it again on next week.

Share This Page