Stripe Error - Upgrade to TLS 1.2 or later

Discussion in 'Payments processing' started by tomingles, Aug 25, 2017.

  1. tomingles

    tomingles aMember Pro Customer

    Joined:
    Mar 27, 2013
    Messages:
    52
    Hi,

    I am trying out some live test transactions using Stripe. I have the latest Amember 5.3.1 installed. I am getting this error when I try and make a payment:

    I am using the recommended hosted version (as a popup).

    Any ideas what might be causing this?

    Thanks
  2. tomingles

    tomingles aMember Pro Customer

    Joined:
    Mar 27, 2013
    Messages:
    52
    Update: I had confirmation from my ISP that it is a hosting issue...

Share This Page