REST API problems

Discussion in 'Troubleshooting' started by fergus, Oct 13, 2016.

  1. fergus

    fergus New Member

    Joined:
    Dec 5, 2008
    Messages:
    25
    Hi

    Is someone having problems with rest api plugin after v5.1.5 update?
    Looks amamber cannot validate api keys remotely now after the last update

    thanks
  2. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,659
    It seems reason of this issue is old version of API module that is not complatable with latest version of aMember. You need to download latest version of API module from your account on amember.com and replace your files with new one. It should fix this issue.

    Best Regards.

Share This Page