Problem with wordpress integration : nothing happens

Discussion in 'Integration' started by sealvee, Jan 7, 2013.

  1. sealvee

    sealvee New Member

    Joined:
    Sep 4, 2012
    Messages:
    7
    Hi,

    I am trying to make the wordpress integration.

    I click on the "browse" button and then select the wordpress folder, then nothing happens.

    It only says "Loading" indefinitly but the information never appears in the fields.

    I really don't know how to deal with this.

    Thanks for your help.
  2. gswaim

    gswaim CGI-Central Partner

    Joined:
    Jul 2, 2003
    Messages:
    641
    I have performed this integration over a dozen times without a hitch. I am not sure why you are having this issue. Make double sure you are picking the folder that contains the WP installation.

    On this same page you should have the option to manually enter the necessary WP information. you will need to know the following:
    • WordPress DB Name:
    • WordPress DB Password:
    • WordPress Username:
    • WordPress Tables Prefix: (usually "wp_")
    • WordPress DB Hostname: (usually "localhost" - but could be different on your server environment)
    Good Luck!
  3. davidm1

    davidm1 aMember User & Partner

    Joined:
    May 16, 2006
    Messages:
    4,435
    Seen this happen a few times & its doing it on my host too- do the manual database setup that Grant is suggesting.

    David
  4. sealvee

    sealvee New Member

    Joined:
    Sep 4, 2012
    Messages:
    7
    Thank you very much for your help. It works.

Share This Page