Php requirements for 3.2.4PRO?

Discussion in 'Installation' started by wizzazza, Oct 31, 2014.

  1. wizzazza

    wizzazza New Member

    Joined:
    Jan 30, 2007
    Messages:
    24
    I still have a 3.2.4PRO install running on php 5.2.17.

    I need to upgrade php to 5.4 - will that stop aMember working, and if so is there a workaround?

    I'll upgrade to aMember v4 soon as I have the time/headspace/money, but meantime don't want to lose the current install.

Share This Page