PHP Encoder?? Help!

Discussion in 'Troubleshooting' started by turboman, Mar 5, 2012.

  1. turboman

    turboman New Member

    Joined:
    Aug 4, 2008
    Messages:
    1
    Can someone tell me what this means? Have I been hacked or does it just need this additional loader to run the script? And can I pay amember to fix it?? Thanks

    Here's the message I get when member try to join: The file /hermes/web01/b2241/pow.callingallgh/htdocs/amember/rconfig-ioncube.inc.php has been encoded with the ionCube PHP Encoder and requires the free ioncube_loader_lin_5.2.so ionCube PHP Loader to be installed.

    Thanks for any help
  2. alex

    alex Administrator Staff Member

    Joined:
    Jan 24, 2004
    Messages:
    6,020
    No, you has not been hacked, but you are using very VERY VERY old verison of aMember. Ask your webhosting support to install ionCube Loader (it was installed, but they disabled it).

Share This Page