paypal ends support for http 1.0

Discussion in 'Payments processing' started by arthy, Aug 6, 2013.

  1. arthy

    arthy aMember Pro Customer

    Joined:
    Aug 22, 2006
    Messages:
    86
    i am no developer

    please let us know if amember 3.x users will be effected by this ?

    reference:
    S"tarting the 7th of October, 2013, we will require all incoming requests to have a “Host” header which complies with HTTP 1.1 Specifications. This header was not required under HTTP 1.0. IPN and PDT scripts using HTTP 1.0 may start failing with “HTTP/1.0 400 Bad Request” errors after the 7th of October, 2013, which will result in IPN messages not being validated successfully, or PDT scripts not being able to retrieve transaction information."
  2. zzargo

    zzargo aMember Pro Customer

    Joined:
    May 7, 2008
    Messages:
    14
    I'm wondering the same thing... can someone advise us if 3.x will be affected?

    This is what Paypal sent:

Share This Page