Not compatible with Invision forum v4?

Discussion in 'Troubleshooting' started by webproxylists, Jan 6, 2018.

  1. webproxylists

    webproxylists Member

    Joined:
    Mar 29, 2013
    Messages:
    30
    I want to build a site with WordPress+Invision v4+ aMember Pro

    But when I configure the invision plugin, I got error message:

    Then I also check the Invision v3, no this issue.

    Anyone know how to resolve this issue or amember pro not compatible Invision v4?
  2. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,830
    Hello,

    We have another plugin for invision version 4.
    Would you mind to contact us in helpdesk:
    https://www.amember.com/support

    We will send you plugin file.

    Best Regards.
  3. webproxylists

    webproxylists Member

    Joined:
    Mar 29, 2013
    Messages:
    30
    Thank you, got and working now

    Another one, it need enter login credentials in forum again when user already login amember , then click the link to forum. Any way to resolve this? Only login one time and can visit wordpress OR forum.
  4. 22awdas2tesde

    22awdas2tesde New Member

    Joined:
    Jan 23, 2018
    Messages:
    2
    I'm having the same issue. Anyone resolved this?
  5. 22awdas2tesde

    22awdas2tesde New Member

    Joined:
    Jan 23, 2018
    Messages:
    2
    After a lot of testing I found out that I need to change Invision's logout url on the dropdown on top right corner to link it to aMember's logout. Can somebody help me how to do that?
  6. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,830

Share This Page