New on here and help needed please...

Discussion in 'Troubleshooting' started by irishbigracetrends, Jun 14, 2016.

  1. irishbigracetrends

    irishbigracetrends aMember Pro Customer

    Joined:
    Sep 16, 2010
    Messages:
    1
    I have just downloaded 5.1.3 to update a very old version of amember.

    I have followed the video tutorial and have reached the configuration page.

    When clicking this I get

    Parse error: syntax error, unexpected T_FUNCTION, expecting ')' in /home/irishbig/public_html/amember/setup/index.php on line 504

    Can someone please help, absolutely beside myself, here.

    How can I get back to the old version?

    I can't believe I have attempted this today.

    Any help would be greatly appreciated.

    Tony
  2. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Tony,
    What php version do you have on your hosting?
    aMember v5 require at least php 5.3 to be installed(some plugins require 5.4) .
    I believe php version that is used on your server is old enough.
  3. mail_yamungkin

    mail_yamungkin New Member

    Joined:
    May 19, 2016
    Messages:
    1
    hi, in amember 5.1.3..... is it support doku payment ?
  4. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,659

Share This Page