New "Admin" error in log file

Discussion in 'aMember Pro v.4' started by sifucicero, Feb 9, 2014.

  1. sifucicero

    sifucicero aMember Pro Customer

    Joined:
    Aug 27, 2010
    Messages:
    24
    It just started this eve. There have been no changes. We have the Amember Pro 4 at 4.3.6. Every time we log in as "admin" we now see this message in the logs. We have contacted our "developer" and entered a Amember support ticket.

    02/09/14, 06:38 PM /am/admin-upgrade/check 99.127.45.149 Invalid argument: $pages must be an array, an instance of Zend_Config or an instance of Zend_Navigation_Container
  2. sifucicero

    sifucicero aMember Pro Customer

    Joined:
    Aug 27, 2010
    Messages:
    24
    This has turned into a critical issue and we have updated our support ticket --- we have not heard any response. Our developer needs assistance.
  3. sifucicero

    sifucicero aMember Pro Customer

    Joined:
    Aug 27, 2010
    Messages:
    24
    Just to further escalate the situation. A payment was made on an account and amember was not updated through PayPal IPN. I had to manually add it to the account. Not sure why this is happening all of the sudden.
  4. sifucicero

    sifucicero aMember Pro Customer

    Joined:
    Aug 27, 2010
    Messages:
    24
    Update: Our issue is resolved.
  5. thehpmc

    thehpmc aMember Pro Customer

    Joined:
    Aug 24, 2006
    Messages:
    901
    Having asked for help in a forum but now have solved the problem it might be of some help to others if you posted what the actual solution was rather than just saying it was solved.
    luisk likes this.
  6. luisk

    luisk New Member

    Joined:
    Feb 10, 2012
    Messages:
    4
    I'm having the same issue, I would like to know a solution please.
  7. lpierre1955

    lpierre1955 New Member

    Joined:
    Nov 17, 2013
    Messages:
    1
    Can u tell me please how you fixed this issue, I've the same one here
    Thanks
  8. jcary

    jcary Member

    Joined:
    Aug 29, 2006
    Messages:
    87
    Ditto here, too. Can we please learn from Original Poster, or aMember support themselves on how to resolve this error. We are experiencing it as well, and not sure what it means or how to resolve. Thanks.
  9. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,686
    Just upgrade to latest version. It will fix this issue for sure. Otherwise you can contact us in helpdesk (https://www.amember.com/support) and we will troubleshoot this issue for your installation.
  10. jackgordon

    jackgordon Member

    Joined:
    Mar 23, 2009
    Messages:
    267
    The problem caesar is that the automatic update is broken do to this error.
  11. thehpmc

    thehpmc aMember Pro Customer

    Joined:
    Aug 24, 2006
    Messages:
    901
    What is current version you are using?
  12. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,686

Share This Page