Mod_rewrite and .htaccess problem.

Discussion in 'Installation' started by romorrow, Sep 9, 2013.

  1. romorrow

    romorrow New Member

    Joined:
    May 12, 2012
    Messages:
    4
    The error I'm receiving is at the www.domain.com/amember/setup screen and it's telling me
    I'm not too familiar with editing .htaccess files, but whenever I contacted my host they directed me to the mod_rewrite tutorial they have on their website. (Hostmonster) However, there are a few options regarding it and I'm not sure what to include in my .htaccess file:

    https://my.hostmonster.com/cgi/help/94

    Any help would be greatly appreciated. Thanks in advance.
  2. davidm1

    davidm1 aMember User & Partner

    Joined:
    May 16, 2006
    Messages:
    4,435
    Have you uploaded the .htaccess file to /amember?

    For the rest of the stuff- email hostmonster to fix.

    David
  3. romorrow

    romorrow New Member

    Joined:
    May 12, 2012
    Messages:
    4
    I got the mod_rewrite issue resolved, however, I'm having another problem. We're currently migrating AMember from one host to another (both using CPanel) and I've gone to PHPMyAdmin and exported the AMember database from the old website and I've imported it to the new host via PHPMyAdmin, however, when I import the users I don't have an option to set the payments table to Payments. I've attached a few images to hopefully make more sense.

    import-new.jpg users-new.jpg users-old.jpg

    Any ideas on how to get everything moved over seamlessly?

    Thanks in advance for any help.

Share This Page