login not automatic redirection page admin

Discussion in 'Installation' started by algo, May 27, 2014.

  1. algo

    algo New Member

    Joined:
    May 27, 2014
    Messages:
    4
    Hello everyone,
    I have to redesign internet . the site in question utillise amembre the script I do not know.

    I explored the wiki, video demo and I look on several web site and in the forum and I can not find an answer to my question.

    I install the script on my web host in amember directory server all goes well and when I want to connect to the admin page www.mywebsite.com / amember / admin . I am directly redirected to the same page.

    For information and correct at all levels in the config.php file

    Folder amember 777 right

    Exactly 15 hours I 'm on non stop . I spend the whole night I'm exhausted.


    Here is my htaccess file

    Code:
    Sample # Nginx configuration rules :
    # AMember rules ( replace / amember aMember Pro to actual path from the site root)
    #
    # Location ~ * ^ / amember / * \ . . ( Js | ico | gif | jpg | png | css | swf | csv) { $ }
    # Location ~ * ^ / amember / setup / index.php $ { try_files not- existing- file @ php ; }
    # Location ~ * ^ / amember / js.php { try_files not- exiting -file @ php ; }
    # Location ~ * ^ / amember / index.php $ { try_files not- existing- file @ php ; }
    # Location ~ * ^ / amember / $ { public.php try_files not- existing- file @ php ; }
    #
    # Location ~ * ^ / amember / public { rewrite ^ * $ / amember / public.php . ; }
    # Location ~ * ^ / amember / setup { rewrite ^ * $ / amember / setup / index.php . ; }
    . # Location ~ * ^ / amember { rewrite ^ * $ / amember / index.php ; }
    #
    # You must -have already something like that in your nginx configuration :
    #
    # Location ~ \ . Php $ {
    # Try_files not- existing- file @ php ;
    #}
    # Location @ php {
    # Fastcgi_pass 127.0.0.1:9000 ;
    # Include fastcgi_params ;
    #}
    #
    # It is Necessary to -have @ php section , as it is Referred by aMember rules , and
    # It must be Located at bottom
    #
    #
    <IfModule mod_rewrite.c>
        RewriteEngine on
    # You May need to uncomment the Following line if rewrite fails to work
    # RewriteBase must be setup to base URL of your facility without aMember
    # Domain name
    RewriteBase / amember
        RewriteRule ^ public public.php [ L]
        RewriteRule ^ js.php js.php [ L]
        RewriteRule \! . ( Js | ico | gif | jpg | png | css | swf | csv | html) $ index.php
    </ IfModule >
     
    <IfModule mod_php5.c>
    # Php_flag magic_quotes_gpc off
    </ IfModule >
  2. algo

    algo New Member

    Joined:
    May 27, 2014
    Messages:
    4
    I really need your help?
  3. thehpmc

    thehpmc aMember Pro Customer

    Joined:
    Aug 24, 2006
    Messages:
    901
    Do you have cookies enabled?
  4. algo

    algo New Member

    Joined:
    May 27, 2014
    Messages:
    4
    Thank you for your reply

    No I Restarted my browser's cookies
  5. algo

    algo New Member

    Joined:
    May 27, 2014
    Messages:
    4
  6. thehpmc

    thehpmc aMember Pro Customer

    Joined:
    Aug 24, 2006
    Messages:
    901
    Didn't understand your reply, do you now have cookies enabled?

    What browser are you using and can you see the aMember set cookie?

    Have you tried registering as a member on your site and can you log in? If you cannot log in as a member might be useful if you posted up web address so I could try registering and then seeing if I can log in.

    Otherwise other option is to submit a support ticket.

Share This Page