Just installed - Script error on every page

Discussion in 'Installation' started by theangelguy, Feb 20, 2015.

  1. theangelguy

    theangelguy Member

    Joined:
    Jul 15, 2009
    Messages:
    30
    I just installed amember - latest - 4.51 - running MAMP.

    It seemed to install fine- asked me for all of my MySQL details, etc.

    But when I go to any link from the final page where it says "Thank you for choosing amember pro" and to continue to begin the use for the first time (configure your first product, etc...), I am getting an error that says -

    "
    Script Error
    An internal error happened in the script, please contact webmaster for details"

    Anyone know where to go?

    I'm just testing this as an option for my new site and I'm dead in the water with no options other than to just put it on the back shelf for now.

    Thanks a lot.

    - Paul
  2. thehpmc

    thehpmc aMember Pro Customer

    Joined:
    Aug 24, 2006
    Messages:
    901
    Submit a support ticket.

    What version of PHP and mySQL are you using?
  3. edward_shephard

    edward_shephard aMember Pro Customer

    Joined:
    Aug 22, 2014
    Messages:
    41
    Might be worth opening up: application/configs/config.php and adding
    Code:
    define('APPLICATION_ENV', 'debug');
    before the main return array and see if that shows you an error message at all.
  4. daniel27lt

    daniel27lt New Member

    Joined:
    Feb 25, 2013
    Messages:
    3
    I am having the same issue. How will I solve this problem?
  5. thehpmc

    thehpmc aMember Pro Customer

    Joined:
    Aug 24, 2006
    Messages:
    901
    Submit support ticket.

Share This Page