Issue with Moodle1.9 - auth plugin disabled

Discussion in 'Integration' started by mayv1, Jun 26, 2012.

  1. mayv1

    mayv1 New Member

    Joined:
    Dec 8, 2011
    Messages:
    3
    Hi,

    We have successfully integrated aMember with or Moodle 1.9. For payment system we are using ClickBank. We are facing an strange issue, the aMember Authentication Method is getting disabled automatically. We have disabled all other Authentication Method as suggested in the integration document. Here is the process.

    1. User goes to membership signup page
    2. User selects coruses
    3. User gets redirected to clickbank website for payment
    4. User pays through creditcard
    5. Payment successfully processed
    6. aMember thanks page appears with transaction number and login link
    7. User clicks on login link and gets into the system
    8. User logs out (manually)

    Now next time when user tries to login, he is not able to, because the amember authentication plugin in Moodle is getting disabled automatically, we suspect it happens when user logs out from the system.

    Please help us on this, we are in very critical project delivery deadlines.

    Thanks,
    Stephen.
  2. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Stephen,
    Please submit ticket to helpdesk, we will try to find why this can happen.
  3. chemistry2004

    chemistry2004 Member

    Joined:
    Jan 26, 2007
    Messages:
    78
    mayv1,
    can I have a look at it? you can contact me at venkatesan[at]studyonline.co.in

Share This Page