IPS Community suite 4

Discussion in 'Integration' started by sara, May 8, 2017.

  1. sara

    sara aMember Pro Customer

    Joined:
    Aug 18, 2010
    Messages:
    12
    Hi, I have Amember 4.2.9 and am going to update my forum software to IPS community suite 4. Will I need to do anything from the Amember side? At the moment the plugin works beautifully with signups through Amember instantly having forum profiles created. Thank you.
  2. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,642
    Hello Sara,

    Do you have IPS 3 now? Please contact us in helpdesk
    https://www.amember.com/support

    We will send you plugin for version IPS 4.

    Best Regards.
  3. sara

    sara aMember Pro Customer

    Joined:
    Aug 18, 2010
    Messages:
    12
    Thank you, yes I have IPS3 now - it works really well with Amember, people are signed in automatically to it when they make a purchase. The only reason I have to update it is because my members all use iPads now - and you can't use smileys on iPads with IPS3! They complain every day about not having smileys, so an upgrade has to be done!!! The power of smileys! I have contacted you through Helpdesk. Thank you.
  4. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,642
    Plugin for IPS4 works exactly same way.

Share This Page