IONCUBE or Zend Optimer?

Discussion in 'Pre-Sales Questions' started by tomas, Jan 26, 2004.

  1. tomas

    tomas Guest

    I was reading a post regarding installation requirements. It said something about the download version requires IONCUBE to be installed. or one would need to request a special download for Zend Optimer.

    is this true?

    I know I have Zend but not sure about IONCUBE? how can I test for ION?

    thanks

    -t
  2. alex

    alex Administrator Staff Member

    Joined:
    Jan 24, 2004
    Messages:
    6,020
    Tomas, there are no such requirements. aMember uses IONCUBE to encode little part of code, but on 95% of hostings, it can be loaded without any special settings or actions.

    For those sites, where ionCube encoder cannot be loaded, we offer version encoded for Zend Optimizer.

    Really, we don't list it in requirements, so it is our problem to make it working - you may don't worry.
  3. tomas

    tomas Guest

    I actually have my own Linux RH9 server running. I don't think I have IONCUBE installed. So how would I request Zend for my order - or can IONCUBE be easily loaded?

    thanks

    -t

Share This Page