Integrating Joomla 2.5 with Amember v3?

Discussion in 'Integration' started by harmanhay, Jun 29, 2012.

  1. harmanhay

    harmanhay aMember Pro Customer

    Joined:
    Oct 15, 2007
    Messages:
    3
    We've got an Amember v3 install that integrates fine with our two Joomla 1.5 sites. Is it possible to integrate v3 with Joomla 2.5, or do we need to upgrade to v4 for that? And if that's the case, does v4 integrate with Joomla 1.5?
  2. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    v3 plugin was not tested with Joomla 2.5
    v4 plugin was tested with Joomla 1.5 and 2.5

Share This Page