installation problem under wordpress 4.6.x

Discussion in 'Installation' started by diantoniopasquale, Nov 18, 2016.

  1. diantoniopasquale

    diantoniopasquale New Member

    Joined:
    May 24, 2015
    Messages:
    1
    Hi,

    i have a problem with the amember version 5.1.7 installation under wp 4.6.1
    from the plugin page i have uploaded the zip file and all ok
    but when i try to install the plugin i see the error message

    anyone help me???
  2. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,664

Share This Page