How to create my own scripts in a protected folder?

Discussion in 'aMember Pro v.4' started by trafficbrowser, Nov 17, 2011.

  1. alex

    alex Administrator Staff Member

    Joined:
    Jan 24, 2004
    Messages:
    6,020
    Try to edit .htaccess manually.
    Replace :
    C:\xampp\htdocs\development\trafficbrowser\amember/data/new-rewrite
    to
    C:\xampp\htdocs\development\trafficbrowser\amember\data\new-rewrite\

    I guess Apache does not understand backslashes in Windows pathnames.
  2. trafficbrowser

    trafficbrowser aMember Pro Customer

    Joined:
    Oct 30, 2011
    Messages:
    46
    No that did not work. Did it work on your end?

    If it's only because of windows, and not because of the PHP version. The easy work around is just to rename the .htaccess file to disabled.htaccess that way I can work on my scripts. I will be the only one working on the development computer.
  3. alex

    alex Administrator Staff Member

    Joined:
    Jan 24, 2004
    Messages:
    6,020

Share This Page