help with new install

Discussion in 'Installation' started by misulicus, Mar 22, 2012.

  1. misulicus

    misulicus New Member

    Joined:
    Feb 20, 2012
    Messages:
    7
    hey guys
    got a new install, just setting it up, added few products and the payment gateway i use will be firstdata

    on the signup page all i can see is: Payment System:
    and then nothing on the right

    Edit:
    And also. In older version of amember 3.8, i had 1 product Free 1 day for example and price set to 0. But firstdata still charged 1$ on members cc even tho i`ve set it to 0, but yes it refunded it right after. Any way you can skip it so that if price is 0 it doesent do any CC stuff at all ?
  2. davidm1

    davidm1 aMember User & Partner

    Joined:
    May 16, 2006
    Messages:
    4,435
    Did you set the payment method on the signup form?
    EDIT- looks like 4.14 had a bug that didnt display payment type- up to 4.15.

    David
  3. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Yes 4.1.4 have such bug. No payment systems will be displayed if ther are not enabled manually in payment system brick configuration.
    4.1.5 solves this issue.
  4. misulicus

    misulicus New Member

    Joined:
    Feb 20, 2012
    Messages:
    7
    when was 4.1.5 released lol i downloaded it yesterday
    do i have to reinstall or i can upgrade?
  5. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Yes you can upgrade from your aMember Control panel.
  6. webnichefinder

    webnichefinder New Member

    Joined:
    Oct 14, 2008
    Messages:
    4
    I keep getting this error:
    Fatal error: Class 'Am_Form' not found in /home1/webniche/public_html/amember/library/Am/Form/Admin.php on line 10

    any help out there?
  7. davidm1

    davidm1 aMember User & Partner

    Joined:
    May 16, 2006
    Messages:
    4,435
    Try manually uploading all the newest version files via FTP.

    David
  8. webnichefinder

    webnichefinder New Member

    Joined:
    Oct 14, 2008
    Messages:
    4
    That what I did "manually uploading all the newest version"
  9. nexmation

    nexmation New Member

    Joined:
    May 2, 2008
    Messages:
    3
    I tried uploading all files via ftp having same problem. Fatal error: Class 'Am_Setup' not found in /home/xxxxxxxx/public_html/amember/setup/index.php on line 501
  10. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Please contact us in helpdesk if this is not fixed yet.

Share This Page