Error after upgrade to Version 4.2.3

Discussion in 'Troubleshooting' started by thelady100, May 4, 2012.

  1. thelady100

    thelady100 aMember Pro Customer

    Joined:
    Feb 10, 2012
    Messages:
    48
    I uploaded the latest version of Amember (v.4.2.3) to hostgator. Now I'm getting this message when I try to log in to Amember. Help! I need to fix this asap. For Amember staff, I'm on Skype right now.

    "aMember is not configured yet. Go to configuration page"

Share This Page