Disable ckeditor

Discussion in 'Setting-up protection' started by iulianh, Feb 2, 2012.

  1. iulianh

    iulianh New Member

    Joined:
    Jan 29, 2012
    Messages:
    2
    Hey,

    I am interested to know how I can temporarily disable ckeditor from Protected Pages or globally. I am trying to add some Protected pages but ckeditor is killing me with auto correcting html tags after I save the page.

    So how can I disable the ckeditor and use a normal form?

    Best Regards,
    Iulian
  2. iulianh

    iulianh New Member

    Joined:
    Jan 29, 2012
    Messages:
    2
    Nevermind, I found a simple solution to this. I just deleted the ckeditor folder :)

    Thanks anyway,
    Iulian
  3. karyng01

    karyng01 aMember Pro Customer

    Joined:
    Jul 30, 2008
    Messages:
    56
    Iulian
    Thanks for this solution, it was driving me nuts too.
    Aly

Share This Page