Can't Login 404 Not Found

Discussion in 'Installation' started by normand71, Mar 29, 2014.

  1. normand71

    normand71 New Member

    Joined:
    Mar 29, 2014
    Messages:
    5
    Before that, I say thank you. I like amember.

    But I have a problem, before all goes well. Of installing, configuration. But I do not know why after I finished the configuration, I can not login. 404 Not Found. I did the configuration of the integration of wordpress and successfully connected with wordpress

    This is my website with amember instalation.
    http://member.sbjoss.com

    whether it's any of my login / admin or / login always appear 404 Not Found in a browser.

    Here I give an example of data login, you can try it yourself.

    username: user
    password: user1

    if I notice, I was redirected after login to:
    http://member.sbjoss.com/:///member
    after I logged in as a member, and redirected to
    http://member.sbjoss.com/admin-auth:///admin
    when I logged in as admin

    is there anything that can help me?
    sorry my english is not very good.
  2. thehpmc

    thehpmc aMember Pro Customer

    Joined:
    Aug 24, 2006
    Messages:
    901
    Just comes up with a fatal script error. Can you confirm directory where aMember is installed?
  3. normand71

    normand71 New Member

    Joined:
    Mar 29, 2014
    Messages:
    5
    Please try again. a previously backed up database that I have restored.

    I have installed amember on subdomain member.sbjoss.com
  4. thehpmc

    thehpmc aMember Pro Customer

    Joined:
    Aug 24, 2006
    Messages:
    901
    Gives 404 not found errors.

    aMember should be installed on main domain then it will protect the subdomains.
  5. normand71

    normand71 New Member

    Joined:
    Mar 29, 2014
    Messages:
    5
    does it matter? because previously all fine.

    If I re-install on the main domain, will I lose the license key? whether the license key can still be used?
  6. thehpmc

    thehpmc aMember Pro Customer

    Joined:
    Aug 24, 2006
    Messages:
    901
    It's just the recommended way. If it runs on the main domain it protects the sub domains install it on a sub-domain and that is all it protects. That is how I always understood it, may be wrong.

    Licence? I don't work for aMember but isn't the licence for the domain?
  7. normand71

    normand71 New Member

    Joined:
    Mar 29, 2014
    Messages:
    5
    I re-install amember successfully. But after the installation is complete. I can not log into the admin area. After login always go back to the login page. Though I've been entering the username and password correctly.
  8. thehpmc

    thehpmc aMember Pro Customer

    Joined:
    Aug 24, 2006
    Messages:
    901
    Assuming you have computer set to accept cookies then you need to submit a support ticket as they will be able to actually access your installation to see what is going wrong.

    Have you tried on a second computer?

Share This Page