authorize.net CIM hosted form not working

Discussion in 'Payments processing' started by kcjaneweb, Feb 7, 2013.

  1. kcjaneweb

    kcjaneweb New Member

    Joined:
    Jun 18, 2012
    Messages:
    3
    All of a sudden or authorize.net CIM hosted payment form is not working. The form is not loading in the right place on the screen and the form is blank - the customer can not enter any information. This was working fine a couple of days ago. Does anyone know what might be causing this?
  2. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Please contact us in helpdek.
    I need to check aMember's Error log
  3. bluewaveadvisors

    bluewaveadvisors aMember Pro Customer

    Joined:
    Oct 23, 2012
    Messages:
    5
    I had the same issue. This issue is related to the outdated Jquery UI script used by Amember being incompatible with Jquery 1.8.3. I have manually updated the jquery UI script to the latest version and now it works.

    Amember team should update the script in the next release as this is critical, no payment can be processed without this fix.
  4. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Sure we will update it! Thanks for the info!
  5. fxbootcamp

    fxbootcamp New Member

    Joined:
    Aug 22, 2006
    Messages:
    7
    <A potential problem fixed that may affect Authorize.Net CIM rebills>
    I had a different issue. Many of my customers could not complete the signup process... in fact, they tried to place the order 5 or 6 times. I think aMember created a new invoice each time. Suddenly a month later, each invoice is charging the customer.

    Thoughts?
  6. fxbootcamp

    fxbootcamp New Member

    Joined:
    Aug 22, 2006
    Messages:
    7
    Great. I did the upgrade and now I get the error. Not before the upgrade... after.

    A page without a theme and a failed attempt to process the payment, eventhough client were NOT taken to a payment screen.

    Attached Files:

  7. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Please contact us in heldpesk and provide access info. Something is wrong with your installation.

Share This Page