aMember remote not working

Discussion in 'Troubleshooting' started by starwar1, Dec 3, 2013.

  1. starwar1

    starwar1 aMember Pro Customer

    Joined:
    Dec 2, 2013
    Messages:
    1
    Hi! I purchased aMember yesterday and have problems with the remote script.

    First problem:
    The documents tell me to enable the API plugin. But when I try (admin area > config/setup > plugin menu) there is nothing.

    Second problem:
    And when I install the script on the server which has the folder to protect, there is no admin folder. Manual says "http://www.yoursite.com/amember-remote/admin"

    So I try entering using the default login with admin and 123456. That works but I get an error message that config.php could not be read. Of couse not because it is not existing.

    The manuals are not worth a cent... Any help because support is already offline...
  2. johnp

    johnp aMember Pro Customer

    Joined:
    May 1, 2014
    Messages:
    4
    Got every installed except I am also missing the config.php, have you received an answer?
  3. avidint

    avidint New Member

    Joined:
    Aug 22, 2006
    Messages:
    2
    I am having the Same issue
  4. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    Hi,

    1. API module should be installed separately. This module is free, you can download it from your member's area.
    2. Rename config-dist.php (which is included in amember_remote package) to config.php then edit it and change configuration the way you need.

Share This Page