Amember and vB 3.6.7

Discussion in 'Pre-Sales Questions' started by socrate, Jun 5, 2007.

  1. socrate

    socrate Guest

    Joined:
    Mar 18, 2007
    Messages:
    7
    Hello :)

    One question, Amember is compatible with vB 3.6.7 ? (login module)
  2. socrate

    socrate Guest

    Joined:
    Mar 18, 2007
    Messages:
    7
    No support here ?
  3. alex

    alex Administrator Staff Member

    Joined:
    Jan 24, 2004
    Messages:
    6,020
  4. socrate

    socrate Guest

    Joined:
    Mar 18, 2007
    Messages:
    7
    Thank for your answer ^^

    Other question, before purchase, i installed the tester.php file and, i have this:
    Code:
    Testing whether your system has ionCube Loader in php.ini...Failed
    Testing whether your system has Zend Optimizer in php.ini...Failed
    Testing whether your system can load ionCube Loader dynamically...OK
    Testing results:
    No additional configuration required and aMember will work on your hosting using the following loading method: ionCube dynamic loading possible
    
    Amember will work on my host ?
  5. alex

    alex Administrator Staff Member

    Joined:
    Jan 24, 2004
    Messages:
    6,020
    Yes, sure.

Share This Page