aMember 4.2.xx and PHP 5.3

Discussion in 'Troubleshooting' started by Lynette, Dec 28, 2012.

  1. Lynette

    Lynette aMember Pro Customer

    Joined:
    Jun 26, 2004
    Messages:
    11
    Our client recently experienced some issues when their host upgraded their servers to PHP 5.3. By the time I got to the site to troubleshoot, it was rolled back to PHP 5.2.17 so everything works as normal. In short, I couldn't troubleshoot since there was no issues anymore :)
    Just thought I'd check in to see if anyone knows if aMember 4.2.xx is compatible with PHP 5.3 and if there are any possible quirks should I expect? I saw some problems about htaccess and re-write which to me are minor and easily fixable. Anything else I should be aware of?
    Thanks in advance.
  2. alexander

    alexander Administrator Staff Member

    Joined:
    Jan 8, 2003
    Messages:
    6,274
    I'm not aware about any issues between aMember and php 5.3
    I use 5.3 on many aMember installs and there is no any issues.
  3. Lynette

    Lynette aMember Pro Customer

    Joined:
    Jun 26, 2004
    Messages:
    11
    Thank you!

Share This Page