Am_License' not found - Existing Site - Need Urgent Help

Discussion in 'Troubleshooting' started by admin_amember, Jan 1, 2018.

  1. admin_amember

    admin_amember New Member

    Joined:
    Aug 30, 2017
    Messages:
    2
    Hi,
    We've been running aMember for several months and suddenly overnight we cannot get into the aMember Admin on our site (http 500 error when we try to access admin page or a member tries to login). I checked our error logs and see the message... Am_License' not found. This happened last night between Dec 31 and Jan 1.

    How can I manually fix my license number since I can't access my site admin to do this? Of course this happens on a holiday weekend and tech support won't be available until January 3 for emergencies, but I need to get this fixed now before we have over 1000 members emaiing complaints to us.

    Sharon Chinn
    subscribers.paintingezine.com
  2. linguaspectrum

    linguaspectrum Online English Teacher

    Joined:
    Apr 25, 2009
    Messages:
    41
    I also have a catastrophic failure of aMember and cannot access parts of my site anymore!
  3. linguaspectrum

    linguaspectrum Online English Teacher

    Joined:
    Apr 25, 2009
    Messages:
    41
    I fixed the problem by removing and reapplying protections to folders. I don't think this is connected to the licence issue of this thread.
  4. admin_amember

    admin_amember New Member

    Joined:
    Aug 30, 2017
    Messages:
    2
    My host tech support said the license.php file was quarantined because it gave the appearance of being malware. They've cleared it and all is well.

Share This Page