All links in Control Panel bring up NOT FOUND error

Discussion in 'Pre-Sales Questions' started by affirmingspirit, May 2, 2008.

  1. affirmingspirit

    affirmingspirit New Member

    Joined:
    Apr 30, 2008
    Messages:
    12
    This is very wierd...suddenly, now all the links in Amember Control Panel bring me to this error:

    Not Found
    The requested URL /amember/admin/logout.php was not found on this server. :eek:

    The files are obviously on my site, but the control panel is giving me this error. Is there a logical explanation for this?
  2. affirmingspirit

    affirmingspirit New Member

    Joined:
    Apr 30, 2008
    Messages:
    12
    Interesting that no one, including support responded...

    HTTPS/CP issue solved...Once again, the folks at OneWorldHosting.com helped me solve the problem in a matter of minutes. LOVE being a customer of such a responsive company (oneworldhosting.com)!
  3. davidm1

    davidm1 aMember User & Partner

    Joined:
    May 16, 2006
    Messages:
    4,435
    What was the source of the problem? How'd they fix it?

    David
  4. drisley

    drisley New Member

    Joined:
    Jan 4, 2008
    Messages:
    19
    I would like to know, too. I am getting a popup login every time I try to click a link from the left frame in admin. Yet, if I somehow get to a page without clicking the link from the let frame, it works every time. Very weird.
  5. affirmingspirit

    affirmingspirit New Member

    Joined:
    Apr 30, 2008
    Messages:
    12
    davidm1 and drisley,

    The problem was solved by having me create a site certificate through my host. Then, I was able to click on the left side, change the https to http, and everything was fine after that.

    Hope that helps!

Share This Page