Affiliate Plugin Bugs - Please give insight :)

Discussion in 'Troubleshooting' started by jmartin55, Nov 4, 2014.

  1. jmartin55

    jmartin55 aMember Pro Customer

    Joined:
    Feb 12, 2013
    Messages:
    34
    So I've installed and activated the affiliate plugin.

    My settings:
    - Only admin can approve affiliates
    - 365 day cookie

    Problems:
    - Banners don't show up (there are no groups just in case you are wondering)
    - Affiliate signs up and receives the wrong email. They do not receive the custom affiliate welcome email, they receive the email that a product purchaser receives
    - Affiliate also receives an annoying email that says "Thank you for signing up, we will review all payments before account is activated" or something along those lines. How may I locate and disable / change this?

    Thanks so much!
  2. paycum

    paycum New Member

    Joined:
    Sep 7, 2013
    Messages:
    9
    For banners you can also add them in a rar file and upload them in the marketing materials section. I know that doesnt fix your bug but it is a solution :)

    Dont know a good answer for the email part. I use the affiliate program as well. It is prety poor and basic but it does work. If you need a affiliate program with lots of options i shouldnt use amember.

    One thing you can do to avoid your affiliates to receive emails is to create them yourself by adding a new user and set them as affiliates at the bottom affiliate section in the user account.
    jmartin55 likes this.

Share This Page