Admin Login Issue - Please Help!

Discussion in 'Installation' started by outcold, Oct 9, 2013.

  1. outcold

    outcold New Member

    Oct 6, 2013
    I have now installed amember pro on three different domains.

    The first was just a test to work out any bugs before loading it on a clients site. I worked fine and I was able to log-in to the Admin section without issue.

    The second and third install were both on the same dedicated server as the first but, after completing the install, I'm unable to log-into the admin section. The "Administrator Login" screen comes up. I enter my username and password. Click the button and it takes me right back to the "Administrator Login" screen with no error message (If I enter an incorrect log-in I get an error message "The user name or password is incorrect").

    I've tried completely deleting all files and DB's and re-installing.

    I've tried installing it on a 3rd domain on the same server as the first.

    I've tried deleting the root .htaccess file.

    I've tried deleting the root amember .htaccess file.

    I'm all out of ideas #$&*@!!! Can anyone help or suggest something?

    Thanks in advance
  2. sheridan_road

    sheridan_road New Member

    Dec 12, 2013
    By chance are you using caching, in a plugin (w3tc), or in your server configuration (memcached)?

Share This Page