4.70 upgrade "Syntax error, unexpected T_Function..."

Discussion in 'Installation' started by jigsawtrading, Oct 23, 2015.

Thread Status:
Not open for further replies.
  1. jigsawtrading

    jigsawtrading aMember Pro Customer

    Joined:
    Sep 28, 2012
    Messages:
    10
    Hi

    I did a manual upgrade of 4.3.6 aMember to 4.7.0.

    On trying to run the database upgrade, I got the following message:
    2015-10-23_9-24-42.png

    I am now doing a restore.

    Any idea what would cause this?

    Thanks

    Pete
  2. caesar

    caesar aMember Pro Developer Staff Member

    Joined:
    Oct 16, 2009
    Messages:
    1,669
    Hello Pete,

    aMember 4.7.0 require php 5.3 or above. Please upgrade PHP on your server.
  3. jigsawtrading

    jigsawtrading aMember Pro Customer

    Joined:
    Sep 28, 2012
    Messages:
    10
    OK - got it - thanks!
Thread Status:
Not open for further replies.

Share This Page